If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Spam] First Edit Email: Add "Delete" and "Ban" links

RESOLVED DUPLICATE of bug 1142541

Status

Mozilla Developer Network
User management
--
enhancement
RESOLVED DUPLICATE of bug 1142541
3 years ago
5 months ago

People

(Reporter: groovecoder, Unassigned)

Tracking

(Blocks: 1 bug)

Details

(Whiteboard: [specification][type:change])

(Reporter)

Description

3 years ago
What feature should be changed? Please provide the URL of the feature if possible.
==================================================================================
The First Edit email template

What problems would this solve?
===============================
Spam patrol takes 3-4 links & page-loads.

Who would use this?
===================
Spam patrol users

What would users see?
=====================
At the bottom of the first edit email, 2 new links:

"Ban User" and "Delete Document"

What would users do? What would happen as a result?
===================================================
Click "Ban User", get a confirmation dialog, confirm ban

Click "Delete Document", get a confirmation dialog, confirm delete

Is there anything else we should know?
======================================
(Reporter)

Updated

3 years ago
Blocks: 1109994

Updated

3 years ago
Severity: normal → enhancement
Component: General → User management

Updated

3 years ago
Summary: First Edit Email: Add "Delete" and "Ban" links → [Spam] First Edit Email: Add "Delete" and "Ban" links
Blocks: 1142533
No longer blocks: 1109994
Apparently Bugzilla doesn't like emoji. So... "thumbs up."
Bug 1142541 has the same request, but also proposes a link order
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1142541
You need to log in before you can comment on or make changes to this bug.