firefox 35 can't log in to chase.com

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

35 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/534.59.10 (KHTML, like Gecko) Version/5.1.9 Safari/534.59.10

Steps to reproduce:

After upgrading from 34.0.5 to 35.0, going to chaseonline.chase.com and entering username and password as normal.  Certificate was valid, secure connection OK. OS Mac OS X 10.6.8. All extensions disabled.


Actual results:

The window refreshed and reloaded the same login page but with the password field cleared.  After clearing all website data and upgrading to 35.0.1, the login button now has no visible effect - the page remains static with username and password fields filled in when the button is clicked.


Expected results:

Login should have occurred and page should have transitioned to account info.  After downloading a clean unpatched 35.0.1, behavior was the same.  Manual downgrade to 34.0.5 with same prefs files etc. fixes the problem - it seems to be specific to 35.
(Reporter)

Comment 1

4 years ago
Update: nuking prefs.js appears to fix the issue.

Comment 2

3 years ago
Hi,

If you still have this problem please feel free to reopen this bug, for now I will change the Status to Resolved WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.