RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: ehcimlap, Unassigned)

Tracking

35 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150122214805

Steps to reproduce:

Open http://developer.android.com/reference/android/R.styleable.html


Actual results:

Script timeout, frozen Firefox. Stopping the script when prompted freezes Firefox until next prompt. Message says http://developer.android.com/assets/js/android_3p-bundle.js is responsible.


Expected results:

Page load ok. IE does fine.
Hi,

I didn't managed to reproduce this on the latest release(43.0.2) nor the latest Nightly(46.0a1). 

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151221130713

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20151223030323

The page provided in the description of the issue is loaded without any problems.

Can you please try to reproduce this on the latest release(43.0.2) and latest Nightly(46.0a1) and provide the results?
When doing this, you could create a new clean Firefox profile, or maybe test in safe mode, as some of this issues may be caused by third party installed addons or custom settings (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems).

Thanks,
Vlad.
Flags: needinfo?(ehcimlap)
(Reporter)

Comment 2

3 years ago
FF 43.0.2 works fine. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(ehcimlap)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.