Closed Bug 1126969 Opened 7 years ago Closed 7 years ago

Can't paste content into rocketbar

Categories

(Core :: DOM: Selection, defect, P2)

x86
macOS
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: kgrandon, Unassigned)

References

Details

STR:
1 - Copy some content to the clipboard.
2 - Open rocketbar from either the home screen or an app.
3 - Long tap on rocketbar.

Expected result:
The paste icon will appear, allowing you to paste content into rocketbar.

Actual result:
The paste icon appears, then immediately disappears. It's impossible to paste content into rocketbar.

Gaia-Rev        1d53fb07984298253aad64bfa4236b7167ee3d4d
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/b2b10231606b
Build-ID        20150128010234
Version         38.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150128.043233
FW-Date         Wed Jan 28 04:32:44 EST 2015
Bootloader      L1TC00011880
Priority: -- → P2
In today's pvt build (build-id: 20150215010209), I cannot reproduce this issue.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.