SPAN attribute on COL element not implemented yet

VERIFIED FIXED

Status

()

Core
Layout: Tables
P2
normal
VERIFIED FIXED
20 years ago
19 years ago

People

(Reporter: Angus Davis, Assigned: buster)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Test case is available at URL given. The syntax we don't support yet is:
<col span=5 width=100>
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

20 years ago
Assignee: buster → peterl
Status: ASSIGNED → NEW
(Assignee)

Comment 1

20 years ago
Peter needs to hook up style resolution between cells, columns, and colgroups.
Once that's done, the table code is ready to use that info.  In fact, I think
that "span" is supported already, but you can't tell because "width" is not, so
you see no effect from the "span."  If this is true, this bug is a duplicate of
1126.  I'll leave it open until we can verify this.

Updated

20 years ago
Assignee: peterl → buster
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
This problem has been fixed in Build Release 11/30.
You need to log in before you can comment on or make changes to this bug.