Design may be getting clipped on right side when in 320x480 mode - reproducible in responsive view and FxOS

RESOLVED WORKSFORME

Status

Marketplace
Consumer Pages
P2
normal
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: dbialer, Unassigned)

Tracking

Avenir
x86
Mac OS X
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
+++ This bug was initially created as a clone of Bug #1127059 +++

On review against PRD and design mockup, languages in App Details is missing.  It should list the languages that the app is available in.  The language list should be in the localized language when possible.

In discussion, this may not be an easy fix, but we will look into it.
(Reporter)

Updated

3 years ago
No longer depends on: 1127059
(Reporter)

Comment 1

3 years ago
Created attachment 8556098 [details]
clipped right side.png
(Reporter)

Comment 2

3 years ago
The right side of the Marketplace screen is clipped when in 320x480 size.
See screenshots
reproducible on Firefox 35 on Mac.
This seems to occur on all screens.
Going to have to write this off as a one-off since I can't repro locally in any version of FF or FxOS.

http://cl.ly/image/412w3H2d300x
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.