If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Say Hello Day Social Image

RESOLVED FIXED

Status

Marketing
Design
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: TJ, Assigned: mternoway)

Tracking

Details

Attachments

(7 attachments, 3 obsolete attachments)

(Reporter)

Description

3 years ago
>>Project/Request Title:
Call a Friend Day Social Image for Hello

>>Project Overview:
As part of the Hello Community Engagement Campaign, we’re inviting Mozillians and Firefox users to use Hello on February 25th and share their experience online using #FirefoxHello. We're calling it “Call a Friend Day”!

>> Creative Help Needed:
Copy:    No 
Design:  Yes 
Video:   No 
Other:  No

>>Creative Specs:
-PSD & .PNG (or .JPG) file.
-Same image but in two different sizes:
Facebook - 940px x 788px
Twitter - 1024 x 512px

*If I could get the PSD file for one, I can adjust it to fit other sizes!

>>CTA and Design:
-Copy: "Call a Friend on February 25th using #FirefoxHello!"
-Just a simple image that aligns with other Hello campaign assets!

Hi team, hope this is doable, let us know if we need to push back due date. We’re just looking for a simple image with a clear CTA that says Call a Friend on the 25th. It should have the same look and feel as other Hello assets being created. Image will be shared via community channels!

>>Creative Due Date:
2015-02-09

>>Launch Date:
2015-02-13

>>Mozilla Goal:
Firefox Browser

>>Mozilla Creative Collective:
No

>>Points of Contact:
kbaird@mozilla.com, josorio@mozilla.com,

Comment 1

3 years ago
Hi TJ,

Thanks for filing. I have a couple of comments and questions:

The biggest one is about the name. For a number of reasons, we're not using the word "call" when talking about Hello, both in the feature itself and in marketing. I'm setting a needinfo? for Arcadio to see how he feels about using it here, but we may have to rethink that.

Is the campaign going to be localized? We usually don't put text on these kinds of images so that we don't have to worry about that. It would definitely add complexity and time.

There are a few images we already have that would work well for this, but the timing is still a little tight. Jennifer or I will get back to you to let you know if we have to push it out a bit.
Flags: needinfo?(alainez)
(Reporter)

Comment 2

3 years ago
(In reply to Matej Novak [:matej] from comment #1)
> Hi TJ,
> 
> Thanks for filing. I have a couple of comments and questions:
> 
> The biggest one is about the name. For a number of reasons, we're not using
> the word "call" when talking about Hello, both in the feature itself and in
> marketing. I'm setting a needinfo? for Arcadio to see how he feels about
> using it here, but we may have to rethink that.
> 
> Is the campaign going to be localized? We usually don't put text on these
> kinds of images so that we don't have to worry about that. It would
> definitely add complexity and time.
> 
> There are a few images we already have that would work well for this, but
> the timing is still a little tight. Jennifer or I will get back to you to
> let you know if we have to push it out a bit.

Hi Matej, woot, thanks so much for fast feedback.

Hm, we weren't aware we can't use the word "call". What about..."Say hello to a friend on February 25th!" Or if you have any idea of a different word we can use. Will wait for Arcadio to tap in here as well. Attaching our campaign slide as reference: https://docs.google.com/a/mozilla.com/presentation/d/1_-T3sqtagDTKa65SL4uiN3N4gUVB7p0o48G4a5IdiB8/edit#slide=id.g4296a4b42_032.

No need to localize any of this. And any use of existing images works perfectly. Definitely let us know if deadline needs to be pushed, thank you guys so much again!
(Reporter)

Updated

3 years ago
Summary: Call a Friend Day Social Image for Hello → Say Hello Day Social Image
(Reporter)

Comment 3

3 years ago
(In reply to Matej Novak [:matej] from comment #1)
> Hi TJ,
> 
> Thanks for filing. I have a couple of comments and questions:
> 
> The biggest one is about the name. For a number of reasons, we're not using
> the word "call" when talking about Hello, both in the feature itself and in
> marketing. I'm setting a needinfo? for Arcadio to see how he feels about
> using it here, but we may have to rethink that.
> 
> Is the campaign going to be localized? We usually don't put text on these
> kinds of images so that we don't have to worry about that. It would
> definitely add complexity and time.
> 
> There are a few images we already have that would work well for this, but
> the timing is still a little tight. Jennifer or I will get back to you to
> let you know if we have to push it out a bit.

Confirmed with Arcadio. Changing to Say Hello Day! Matej, wondering if this new copy sounds/look alright.

NEW COPY:
            On February 25th
Say hello to a friend using #FirefoxHello!
Flags: needinfo?(alainez)

Comment 4

3 years ago
(In reply to TJ Lee [:TJ] from comment #3)
> (In reply to Matej Novak [:matej] from comment #1)
> > Hi TJ,
> > 
> > Thanks for filing. I have a couple of comments and questions:
> > 
> > The biggest one is about the name. For a number of reasons, we're not using
> > the word "call" when talking about Hello, both in the feature itself and in
> > marketing. I'm setting a needinfo? for Arcadio to see how he feels about
> > using it here, but we may have to rethink that.
> > 
> > Is the campaign going to be localized? We usually don't put text on these
> > kinds of images so that we don't have to worry about that. It would
> > definitely add complexity and time.
> > 
> > There are a few images we already have that would work well for this, but
> > the timing is still a little tight. Jennifer or I will get back to you to
> > let you know if we have to push it out a bit.
> 
> Confirmed with Arcadio. Changing to Say Hello Day! Matej, wondering if this
> new copy sounds/look alright.
> 
> NEW COPY:
>             On February 25th
> Say hello to a friend using #FirefoxHello!

I think that sound good, as long as we're only using it in English. The double meaning won't work in other languages since the feature name isn't localized. Any plans to localize and do some similar later in other locales?
(Reporter)

Comment 5

3 years ago
(In reply to Matej Novak [:matej] from comment #4)
> (In reply to TJ Lee [:TJ] from comment #3)
> > (In reply to Matej Novak [:matej] from comment #1)
> > > Hi TJ,
> > > 
> > > Thanks for filing. I have a couple of comments and questions:
> > > 
> > > The biggest one is about the name. For a number of reasons, we're not using
> > > the word "call" when talking about Hello, both in the feature itself and in
> > > marketing. I'm setting a needinfo? for Arcadio to see how he feels about
> > > using it here, but we may have to rethink that.
> > > 
> > > Is the campaign going to be localized? We usually don't put text on these
> > > kinds of images so that we don't have to worry about that. It would
> > > definitely add complexity and time.
> > > 
> > > There are a few images we already have that would work well for this, but
> > > the timing is still a little tight. Jennifer or I will get back to you to
> > > let you know if we have to push it out a bit.
> > 
> > Confirmed with Arcadio. Changing to Say Hello Day! Matej, wondering if this
> > new copy sounds/look alright.
> > 
> > NEW COPY:
> >             On February 25th
> > Say hello to a friend using #FirefoxHello!
> 
> I think that sound good, as long as we're only using it in English. The
> double meaning won't work in other languages since the feature name isn't
> localized. Any plans to localize and do some similar later in other locales?

Nope, just English for community channels!

Comment 6

3 years ago
Hi TJ, 

I'm assigning this over to Matt. I need to push the due date to the end of the week though, if that works for you. Hopefully he'll be able to get a design ready before, but want to make sure he has time.

Thanks!
Assignee: jbalaco → mternoway
Status: NEW → ASSIGNED
Due Date: 2015-02-09 → 2015-02-13
(Assignee)

Comment 7

3 years ago
Hi TJ, I have a question about the required dimensions for these social posts:
Facebook - 940px x 788px
Twitter - 1024 x 512px

Can you give me an idea of where these size are found on both FB and Twitter. For social timeline posts we have been using these dimensions - FB:1200px X 627px Twitter:1760px X 800px

Want to double check before I lay these out. 

Thanks,
MT
(Reporter)

Comment 8

3 years ago
(In reply to mternoway from comment #7)
> Hi TJ, I have a question about the required dimensions for these social
> posts:
> Facebook - 940px x 788px
> Twitter - 1024 x 512px
> 
> Can you give me an idea of where these size are found on both FB and
> Twitter. For social timeline posts we have been using these dimensions -
> FB:1200px X 627px Twitter:1760px X 800px
> 
> Want to double check before I lay these out. 
> 
> Thanks,
> MT

Hi Matt, please just use the dimensions you have!
(Assignee)

Comment 9

3 years ago
Created attachment 8561555 [details]
firefox_hello_february_facebook-timeline.png

Thanks TJ. I've posted a simple design that makes use of the Hello blue and green colour scheme. Let me know if there are any issues with the current sizing. As mentioned these dimensions are meant for the FB timeline. 

MT
(Reporter)

Comment 10

3 years ago
Hey hey Matt!

Sorry was waiting on updates from the team..looks like Say Hello Day will be on March 3rd. Could you change the date on the graphic? Other than that, it's good to go! This image will be shared by our community. Thank you for getting this up!!

Just wondering..would you happen to already have a simple Hello graphic, following Facebook ad's less than 20% text rule, that we could use to boost on the FSA Facebook Page? The caption will promote Say Hello Day, we just need a plain image to go along with it. No need to create something new.

Super duper thanks :)!

Comment 11

3 years ago
Hey Matt, 

Thanks for dropping this in the bug. Out of curiosity, does this match the design we're using for the social campaign? It's very different than what we do on the snippet, video and product page. That might be on purpose but just wanted to double check. Can you let me know?

Thanks!
(Assignee)

Comment 12

3 years ago
(In reply to TJ Lee [:TJ] from comment #10)
> Hey hey Matt!
> 
> Sorry was waiting on updates from the team..looks like Say Hello Day will be
> on March 3rd. Could you change the date on the graphic? Other than that,
> it's good to go! This image will be shared by our community. Thank you for
> getting this up!!
> 
> Just wondering..would you happen to already have a simple Hello graphic,
> following Facebook ad's less than 20% text rule, that we could use to boost

Thanks TJ, I can update to read March 3rd. For the simple Hello graphic, I am thinking the Firefox Hello graphic on a white background would be the way to go for this. I'm assuming the same size dimensions as the invite?
> on the FSA Facebook Page? The caption will promote Say Hello Day, we just
> need a plain image to go along with it. No need to create something new.
> 
> Super duper thanks :)!
(Assignee)

Comment 13

3 years ago
(In reply to alainez from comment #11)
> Hey Matt, 
> 
> Thanks for dropping this in the bug. Out of curiosity, does this match the
> design we're using for the social campaign? It's very different than what we
> do on the snippet, video and product page. That might be on purpose but just
> wanted to double check. Can you let me know?
> 
> Thanks!

Hey Arcadio, this is a bit of a stray from the other creative. The idea is to play up the blue and green Hello colours to give the invite a bolder contrast in the mostly white space of the Facebook timeline. Let me know if you feel this is too far off track.  Ideally I would like to make use of the bubble shapes as opposed to any screenshots, since at this scale keeping things simple will be more impactful.
(In reply to mternoway from comment #13)
> (In reply to alainez from comment #11)
> > Hey Matt, 
> > 
> > Thanks for dropping this in the bug. Out of curiosity, does this match the
> > design we're using for the social campaign? It's very different than what we
> > do on the snippet, video and product page. That might be on purpose but just
> > wanted to double check. Can you let me know?
> > 
> > Thanks!
> 
> Hey Arcadio, this is a bit of a stray from the other creative. The idea is
> to play up the blue and green Hello colours to give the invite a bolder
> contrast in the mostly white space of the Facebook timeline. Let me know if
> you feel this is too far off track.  Ideally I would like to make use of the
> bubble shapes as opposed to any screenshots, since at this scale keeping
> things simple will be more impactful.

It's a bit of a departure, but still well within the look we've established for Hello materials. I like the way that the copy is the star here. It really pops.
(Assignee)

Comment 15

3 years ago
Created attachment 8566565 [details]
firefox_hello_february_facebook-timeline.png

Hey TJ, I've updated the invite to read March 3rd. Let me know if we are good with this one.

Thanks,
MT
Attachment #8561555 - Attachment is obsolete: true
(Assignee)

Comment 16

3 years ago
Created attachment 8566567 [details]
firefox_hello_february-26-2015_facebook-timeline.png

TJ, I'm thinking this one could work for the simple post. It also meets the 20% rule for FB. 

MT
(Assignee)

Comment 17

3 years ago
Created attachment 8566569 [details]
firefox_hello_february_twitter-timeline.png
(In reply to mternoway from comment #15)
> Created attachment 8566565 [details]
> firefox_hello_february_facebook-timeline.png
> 
> Hey TJ, I've updated the invite to read March 3rd. Let me know if we are
> good with this one.
> 
> Thanks,
> MT

I wonder if we should remove the exclamation mark so people don't think it's part of the hashtag.

Comment 19

3 years ago
(In reply to Matej Novak [:matej] from comment #18)
> (In reply to mternoway from comment #15)
> > Created attachment 8566565 [details]
> > firefox_hello_february_facebook-timeline.png
> > 
> > Hey TJ, I've updated the invite to read March 3rd. Let me know if we are
> > good with this one.
> > 
> > Thanks,
> > MT
> 
> I wonder if we should remove the exclamation mark so people don't think it's
> part of the hashtag.

+1 to removing the exclamation point. 

The graphic still seems like it's not part of the Hello stuff but I'm not going to block on this
(Assignee)

Comment 20

3 years ago
Created attachment 8566576 [details]
firefox_hello_february_facebook-timeline.png

Thanks for flagging. I've updated without the '!'
Attachment #8566565 - Attachment is obsolete: true
(Assignee)

Comment 21

3 years ago
Created attachment 8566578 [details]
firefox_hello_february_twitter-timeline.png
Attachment #8566569 - Attachment is obsolete: true
(Reporter)

Comment 22

3 years ago
(In reply to mternoway from comment #21)
> Created attachment 8566578 [details]
> firefox_hello_february_twitter-timeline.png

Thank you Arcadio for the feedback. Image will be shared among the community, with a clear CTA so there's no need for them to write a caption.

Thank you Matt for designing this and the simple Firefox Hello image is perfect! Will be using both :). You're uber! I'll be closing this bug Tuesday if there's no more feedback tomorrow.
Status: ASSIGNED → UNCONFIRMED
Ever confirmed: false
(Reporter)

Comment 23

3 years ago
(In reply to mternoway from comment #21)
> Created attachment 8566578 [details]
> firefox_hello_february_twitter-timeline.png

Hi Matt, sorry, have a few edits that just came in:

1. Change March 3rd to "March 3".
2. Got the chance to post this on Firefox channel now (besides just community) and they'd love to get this localized in PT and ES. They can have the copy ready in a day or two (MJ will post here when they come in). Hope you can help us create these two localized versions.

Apologies for the late adds, please do let me know if you have any concerns! Thank you super much in advance.
(In reply to TJ Lee [:TJ] from comment #23)
> (In reply to mternoway from comment #21)
> > Created attachment 8566578 [details]
> > firefox_hello_february_twitter-timeline.png
> 
> Hi Matt, sorry, have a few edits that just came in:
> 
> 1. Change March 3rd to "March 3".

Any specific reason for this change?
(Reporter)

Comment 25

3 years ago
(In reply to Matej Novak [:matej] from comment #24)
> (In reply to TJ Lee [:TJ] from comment #23)
> > (In reply to mternoway from comment #21)
> > > Created attachment 8566578 [details]
> > > firefox_hello_february_twitter-timeline.png
> > 
> > Hi Matt, sorry, have a few edits that just came in:
> > 
> > 1. Change March 3rd to "March 3".
> 
> Any specific reason for this change?

Hi Matej! MJ says it is better stylistically without the "rd", I can ask her to tap in here if we need more info.
(In reply to TJ Lee [:TJ] from comment #25)
> (In reply to Matej Novak [:matej] from comment #24)
> > (In reply to TJ Lee [:TJ] from comment #23)
> > > (In reply to mternoway from comment #21)
> > > > Created attachment 8566578 [details]
> > > > firefox_hello_february_twitter-timeline.png
> > > 
> > > Hi Matt, sorry, have a few edits that just came in:
> > > 
> > > 1. Change March 3rd to "March 3".
> > 
> > Any specific reason for this change?
> 
> Hi Matej! MJ says it is better stylistically without the "rd", I can ask her
> to tap in here if we need more info.

I generally agree, I just don't think it's a big enough deal to warrant making a late design change. Are you OK if we keep as is?
(Reporter)

Comment 27

3 years ago
(In reply to Matej Novak [:matej] from comment #26)
> (In reply to TJ Lee [:TJ] from comment #25)
> > (In reply to Matej Novak [:matej] from comment #24)
> > > (In reply to TJ Lee [:TJ] from comment #23)
> > > > (In reply to mternoway from comment #21)
> > > > > Created attachment 8566578 [details]
> > > > > firefox_hello_february_twitter-timeline.png
> > > > 
> > > > Hi Matt, sorry, have a few edits that just came in:
> > > > 
> > > > 1. Change March 3rd to "March 3".
> > > 
> > > Any specific reason for this change?
> > 
> > Hi Matej! MJ says it is better stylistically without the "rd", I can ask her
> > to tap in here if we need more info.
> 
> I generally agree, I just don't think it's a big enough deal to warrant
> making a late design change. Are you OK if we keep as is?

Yes I'm fine with it! Let's not make the design change.

Hope we can still create the two localized versions. MJ will c/p the copy here when ready!

Comment 28

3 years ago
Here they are:

ES: El 3 de marzo di Hola a tus amigos utilizando #FirefoxHello
PT: No dia 3 de março diga Hello para um amigo usando o #FirefoxHello
(Assignee)

Comment 29

3 years ago
Created attachment 8569356 [details]
firefox_hello_february_facebook-timeline_es.png
(Assignee)

Comment 30

3 years ago
Created attachment 8569357 [details]
firefox_hello_february_facebook-timeline_pt.png
(Assignee)

Comment 31

3 years ago
Created attachment 8569358 [details]
firefox_hello_february_twitter-timeline_es.png
(Assignee)

Comment 32

3 years ago
Created attachment 8569359 [details]
firefox_hello_february_twitter-timeline_pt.png
(Reporter)

Comment 33

3 years ago
Thank you so much Matt for the quick turnaround and great work! People are sharing it everywhere with #FirefoxHello.

Closing bug, thank you :)!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.