Current message is not preserved when switching folders

VERIFIED DUPLICATE of bug 10872

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 10872
16 years ago
13 years ago

People

(Reporter: Anton Solovyev, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    

If I go into different mail/news folder (newsgroup) and then return to the
original one, current message pointer is lost and message viewing pane is empty.

Reproducible: Always
Steps to Reproduce:
1. select inbox folder
2. select most recent message
3. now select sent folder
4. select inbox folder again, selected message is lost, message view  pane is empty

Actual Results:  Message selection was lost

Expected Results:  I expect each folder to "remember" selected message if when
folder is not selected. This is  the behaviour Netscape shows.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 10872 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
QA Contact: esther → laurel
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.