Closed Bug 1127174 Opened 5 years ago Closed 5 years ago

Hook for try messages doesn't seem to be working

Categories

(Developer Services :: Mercurial: hg.mozilla.org, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1127316

People

(Reporter: jrmuizel, Unassigned)

Details

The hook only performs a sanity check. The actual scheduling of jobs happens later, in releng code:
http://hg.mozilla.org/build/buildbotcustom/file/default/try_parser.py
Component: Mercurial: hg.mozilla.org → General Automation
OS: Mac OS X → All
Product: Developer Services → Release Engineering
QA Contact: hwine → catlee
Hardware: x86 → All
Forward-duping since there's more discussion there.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1127316
Ah sorry I misread comment 0 - I thought it was "made push to Try with syntax that the hook accepted, but no jobs scheduled on try".
Component: General Automation → Mercurial: hg.mozilla.org
Product: Release Engineering → Developer Services
QA Contact: catlee → hwine
You need to log in before you can comment on or make changes to this bug.