[Demo][Stingray] App deck - Grid view should not move up and then back down to the original position

RESOLVED DUPLICATE of bug 1130250

Status

Firefox OS
Gaia::TV
RESOLVED DUPLICATE of bug 1130250
3 years ago
3 years ago

People

(Reporter: cynthiatang, Assigned: sungchiu)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
### ENV
Device: Flatfish (tv)
Gaia: 5dd0226e5d10433cd8f460a1019b1bfe3d886a3c

### STR
1. Enter Apps Deck by highlight and press “OK”
2. Press "Down" key repeatedly until the highlight is focused on the bottom app
3. Press "Right" or "Left" to move the focus on an app (e.g., Video)

### Actual Result
1. App deck - Grid view would move up and then back down to the original position

### Expected Result
1. App deck - Grid view should not move up and then back down to the original position
(Assignee)

Comment 1

3 years ago
This bug can be solved by applying the same change in Bug 1130250.
Assignee: nobody → suchiu

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1130250
You need to log in before you can comment on or make changes to this bug.