Intermittent /test_bug458091.html | application crashed [@ libc.so + 0x188e8]

RESOLVED DUPLICATE of bug 1142636

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 1142636
3 years ago
3 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
Android 4.0 armv7 API 11+ b2g-inbound opt test mochitest-6

https://treeherder.mozilla.org/logviewer.html#?job_id=1247751&repo=b2g-inbound

00:02:34 WARNING - PROCESS-CRASH | dom/tests/mochitest/bugs/test_bug458091.html | application crashed [@ libc.so + 0x188e8]
00:02:34 INFO - Crash dump filename: /tmp/tmp2TENy3/6171e342-4b13-e2bb-75480921-6e5cbeb1.dmp
00:02:34 INFO - Operating system: Android
00:02:34 INFO - 0.0.0 Linux 3.2.0+ #2 SMP PREEMPT Thu Nov 29 08:06:57 EST 2012 armv7l pandaboard/pandaboard/pandaboard:4.0.4/IMM76I/5:eng/test-keys
00:02:34 INFO - CPU: arm
00:02:34 INFO - 2 CPUs
00:02:34 INFO - Crash reason: SIGSEGV
00:02:34 INFO - Crash address: 0xdeadbaad
00:02:34 INFO - Thread 0 (crashed)
00:02:34 INFO - 0 libc.so + 0x188e8
00:02:34 INFO - r4 = 0x00000000 r5 = 0xbef4f06c r6 = 0x400cd23c r7 = 0x005e2930
00:02:34 INFO - r8 = 0x005e28f8 r9 = 0x005e2730 r10 = 0x00000000 fp = 0x40800000
00:02:34 INFO - sp = 0xbef4f058 lr = 0x40095c55 pc = 0x400908e8
00:02:34 INFO - Found by: given as instruction pointer in context
00:02:34 INFO - 1 libc.so + 0x551c6
00:02:34 INFO - sp = 0xbef4f064 pc = 0x400cd1c8
00:02:34 INFO - Found by: stack scanning
00:02:34 INFO - 2 libc.so + 0x55256
00:02:34 INFO - sp = 0xbef4f07c pc = 0x400cd258
00:02:34 INFO - Found by: stack scanning
00:02:34 INFO - 3 libc.so + 0x13119
00:02:34 INFO - sp = 0xbef4f080 pc = 0x4008b11b
00:02:34 INFO - Found by: stack scanning
00:02:34 INFO - 4 dalvik-mark-stack (deleted) + 0xfd323f
00:02:34 INFO - sp = 0xbef4f08c pc = 0x524f4241
00:02:34 INFO - Found by: stack scanning
00:02:34 INFO - 5 dalvik-heap (deleted) + 0x6985952
00:02:34 INFO - sp = 0xbef4f090 pc = 0x474e4954
00:02:34 INFO - Found by: stack scanning
00:02:34 INFO - 6 dalvik-heap (deleted) + 0xd933038
00:02:34 INFO - sp = 0xbef4f094 pc = 0x4e49203a
00:02:34 INFO - Found by: stack scanning
00:02:34 INFO - 7 dalvik-heap (deleted) + 0x8965154
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: crash, intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1142636
You need to log in before you can comment on or make changes to this bug.