When mailing list has a non-ascii nickname the cards in it could not be seen

VERIFIED WORKSFORME

Status

MailNews Core
Internationalization
P2
normal
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: marina, Assigned: racham)

Tracking

({intl, regression})

Trunk
x86
Windows 2000
intl, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
*** observed with 2001-11-29-08 build ***
Stpes to reproduce:
- open Address Book;
- create a Mailing list with a non-ascii Nickname ( list and description with
non-ascii chars work fine);
- enter cards into it;
- add this list to the AB;
- open the newly created list under the left pane;
//note: the list contents are blank, no cards are visible
(Reporter)

Updated

17 years ago
Keywords: intl

Comment 1

17 years ago
Is this a new problem or existed in older versions?
(Reporter)

Comment 2

17 years ago
It's a new problem, it is not in the 6.2 version that we shipped. Adding
"regression" keyword
Keywords: regression

Comment 3

17 years ago
Reassign to putterman.

Marina, would you be able to attach a screen shot and a test data?
Assignee: nhotta → putterman

Comment 4

17 years ago
reassigning to racham and cc'ing sspitzer in case this might get fixed with changes.
Assignee: putterman → racham
Keywords: nsbeta1

Comment 5

17 years ago
Does this still happen in current builds.  A bunch of changes went in recently.
Status: NEW → ASSIGNED
Keywords: nsbeta1 → nsbeta1+
Priority: -- → P2
(Reporter)

Comment 6

17 years ago
whatever changes went in recently they fixed the problem. I can view contents of
the mailing list that has a non-ascii nickname just fime, marking as wfm.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

17 years ago
QA Contact: ji → marina
(Reporter)

Comment 7

17 years ago
verified as such
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.