Closed Bug 1127266 Opened 6 years ago Closed 6 years ago

Update test_rocketbar_search.py according to changes in Bug 1117770

Categories

(Firefox OS Graveyard :: Gaia::UI Tests, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: viorela, Assigned: viorela)

References

Details

Attachments

(2 files)

There were several changes made in Bug 1117770 (https://github.com/mozilla-b2g/gaia/commit/2ce2174f26d0a5bd08a1df798660a4268ac0e530), that are causing failures in test_rocketbar_search.py: http://jenkins1.qa.scl3.mozilla.com/view/UI/job/flame-kk-319.mozilla-central.ui.functional.non-smoke.1/154/HTML_Report/

We need to update our test according to those changes.
Assignee: nobody → viorela.ioia
Attachment #8556418 - Flags: review?(robert.chira)
Attachment #8556418 - Flags: review?(florin.strugariu)
Comment on attachment 8556418 [details] [review]
Github PR: https://github.com/mozilla-b2g/gaia/pull/27777

app object functionality changed
Attachment #8556418 - Flags: review?(florin.strugariu) → review-
Comment on attachment 8556418 [details] [review]
Github PR: https://github.com/mozilla-b2g/gaia/pull/27777

updated
Attachment #8556418 - Flags: review- → review?(florin.strugariu)
QA Whiteboard: [fxosqa-auto-s9]
Attachment #8556418 - Flags: review?(robert.chira) → review+
Attachment #8556418 - Flags: review?(florin.strugariu) → review+
See Also: → 1130940
Duplicate of this bug: 1130940
Tested okay on V2.2, could you help to merge, thank you.
Attachment #8561903 - Flags: review?(viorela.ioia)
Comment on attachment 8561903 [details] [review]
Github PR: https://github.com/mozilla-b2g/gaia/pull/28100 into mozilla-b2g:v2.2 from echangmoz:1127266

Merged in v2.2: https://github.com/mozilla-b2g/gaia/commit/7f5da9e417a239a8e663242db4203b2a63316fb0
Attachment #8561903 - Flags: review?(viorela.ioia) → review+
(In reply to Viorela Ioia [:viorela] from comment #7)
> Comment on attachment 8561903 [details] [review]
> Github PR: https://github.com/mozilla-b2g/gaia/pull/28100 into
> mozilla-b2g:v2.2 from echangmoz:1127266
> 
> Merged in v2.2:
> https://github.com/mozilla-b2g/gaia/commit/
> 7f5da9e417a239a8e663242db4203b2a63316fb0

If we can have a adhoc test as you did on Bug 1120941#c2, it will be better.
Because we need to make sure it doesn't have compatibility problem when we pull code form the other branches.
Thanks Viorela.
You need to log in before you can comment on or make changes to this bug.