Closed Bug 1127276 Opened 5 years ago Closed 3 years ago

URLs ended with a slash are shown as a slash in network panel

Categories

(DevTools :: Netmonitor, defect)

35 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1162677

People

(Reporter: kost-bebix, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150108202552

Steps to reproduce:

Use developer tools "network" panel, go to a page which requests components with addresses ending with a "/"


Actual results:

These components are listed very "unfriendly" https://i.imgur.com/c64Ehr6.png


Expected results:

I would propose showing "...foo/bar/baz/" with some limit (so that it'll look nice)
Component: Untriaged → Developer Tools: Netmonitor
OS: Mac OS X → All
Hardware: x86 → All
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1162677
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.