[RTL] Checkboxes are absent when you search a contact while importing contacts from Gmail

RESOLVED DUPLICATE of bug 1116803

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 1116803
3 years ago
3 years ago

People

(Reporter: jlorenzo, Unassigned)

Tracking

unspecified
x86_64
Linux

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8556443 [details]
Screenshot

STR
1. Go to import contacts from Gmail
2. Tap the search bar

Actual result
No checkbox displayed. See attached screeshot.
Not happening anymore since we landed bug 1116803
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

3 years ago
verifyme to get a screenshot on 2.2. If 2.2 is okay, no need to check 3.0.
Keywords: verifyme
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 1116803

Comment 3

3 years ago
    Now the checkbox is displayed normally.Please see attachment:Verify_RTL_Gmail.png,hope this can help you.Thanks.
Attachment:Verify_RTL_Gmail.png

Flame 2.2:
Build ID               20150209002504
Gaia Revision          e827781324cbde91d2434b388f5dead3303a85ee
Gaia Date              2015-02-06 20:54:14
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/0552759956d3
Gecko Version          37.0a2
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150209.040038
Firmware Date          Mon Feb  9 04:00:51 EST 2015
Bootloader             L1TC000118D0
QA Whiteboard: [MGSEI-Triage+]
Keywords: verifyme

Comment 4

3 years ago
Created attachment 8561817 [details]
Verify_RTL_Gmail.png
You need to log in before you can comment on or make changes to this bug.