DevEdition dark theme find bar is not styled correctly

RESOLVED FIXED in Firefox 38

Status

()

Firefox
Theme
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: bgrins, Assigned: bgrins)

Tracking

unspecified
Firefox 38
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [devedition-polish])

Attachments

(2 attachments)

(Assignee)

Description

3 years ago
Created attachment 8556497 [details]
findbar.png

See attachment.  There is a background image that is overriding the background color.

This is in addition to bug 1121432 and bug 1125677, which are caused by the australis styling of the findbar buttons.
(Assignee)

Comment 1

3 years ago
Created attachment 8556525 [details] [diff] [review]
findbar-background.patch

I'm still not thrilled about how this looks, but it fixes the obvious problem caused by not clearing out the background image.  Will tackle the other problems in their respective bugs
Assignee: nobody → bgrinstead
Status: NEW → ASSIGNED
Attachment #8556525 - Flags: review?(gijskruitbosch+bugs)
(Assignee)

Updated

3 years ago
Blocks: 1125677
Attachment #8556525 - Flags: review?(gijskruitbosch+bugs) → review+
(Assignee)

Comment 2

3 years ago
https://hg.mozilla.org/integration/fx-team/rev/716daa49404f
Whiteboard: [devedition-polish] → [fixed-in-fx-team][devedition-polish]
https://hg.mozilla.org/mozilla-central/rev/716daa49404f
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team][devedition-polish] → [devedition-polish]
Target Milestone: --- → Firefox 38
You need to log in before you can comment on or make changes to this bug.