Closed Bug 1127459 Opened 5 years ago Closed 5 years ago

Missing display of elements on Flash website

Categories

(Core :: Graphics: Layers, defect)

34 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1132432
Tracking Status
firefox35 --- wontfix
firefox36 + wontfix
firefox37 + fixed
firefox38 + fixed

People

(Reporter: epinal99-bugzilla2, Assigned: bas.schouten)

References

()

Details

(Keywords: regression)

Attachments

(2 files)

Attached image ff35-broken.jpg
Issue reported here: http://forums.mozfr.org/viewtopic.php?f=8&t=122225

STR:
Open http://www.sweetfeeling.be/page_news_fr.html

Result: some elements (like menu tabs, body, left menu) are missing.

If you open the website in a resized small tab and you maximize it, the display is back to normal.


Regression range:
good=2014-07-31
bad=2014-08-01
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=005424a764da&tochange=104254bd1fc8
Attached image ff35-normal.jpg
Version: 35 Branch → 34 Branch
[Tracking Requested - why for this release]:
Bas - putting this on your radar, while there's a workaround, it would be good to get a sense of this in your OMTC priorities and what a timeline could be for a fix as it's not a great user experience.
Flags: needinfo?(bas)
Seems it is going to be a wontfix like 35.
Milan - Looks like OMTC related bug if this was regressed by bug 947781. Can you please add this to your list?
Flags: needinfo?(milan)
Assignee: nobody → bas
Flags: needinfo?(milan)
Changing component to match bug 947781. Send it back if that's not the case.
Component: Layout → Graphics: Layers
David, can you take a look at this - can you reproduce it?
Flags: needinfo?(bas) → needinfo?(dvander)
Please test against this build:
https://tbpl.mozilla.org/?tree=Mozilla-Inbound&rev=91e84603aaa0

My expectation is that this is now fixed.
Flags: needinfo?(epinal99-bugzilla2)
Yes, the website is well displayed with this build, with different level zooms and window sizes.
Flags: needinfo?(epinal99-bugzilla2)
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1132432
You need to log in before you can comment on or make changes to this bug.