Closed Bug 1127527 Opened 6 years ago Closed 5 years ago

run selected tests less frequently on m-i/fx-team

Categories

(Release Engineering :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1131269

People

(Reporter: kmoir, Assigned: kmoir)

Details

jmaher has conducted analysis on tests that run regularly using his seta tool. He has queries to run against the tool to determine tests than pass consistently and could be run on a less frequent basis.

My understanding of the requirements from him are
* write configs to run these tests about about once an hour
* we need the ability to schedule them on a given build (arbitrary build api is fine, we plan to use a script for it)
* they should be run on pgo builds (he specifically didn't investigate pgo)
* this is only for mozilla-inbound/fx-team
* looking at the data this only seems to impact desktop tests at this time

I'm looking at the configs now and seeing how this can be implemented
Component: Other → General Automation
QA Contact: pmoore → catlee
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1131269
Assignee: nobody → kmoir
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.