If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

App data not visible due to font color being switched to white/missing bg color

VERIFIED FIXED

Status

Marketplace
Consumer Pages
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: krupa, Assigned: ngoke)

Tracking

({regression})

regression
Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8556705 [details]
screenshot.png

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/feed/collection/hippo?src=collection-element


observed behavior:
App data is not visible since the font color has been switched to white or because it is missing a bg color. (we are arguing on irc about what the actual reason is)
(Assignee)

Comment 1

3 years ago
https://github.com/mozilla/fireplace/commit/b753e8f4a60baafc9441dd95c09e5a2ce90ff022
Assignee: nobody → kngo
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

3 years ago
Enable coll colors for listing colls.

https://github.com/mozilla/transonic/commit/39890e914e4f6879c1e686212e980e5510a25452
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1127407

Comment 4

3 years ago
There are still display and layout issues in collection listing page.
Screencast for this issue http://screencast.com/t/py0D0NnDuE
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 5

3 years ago
Display issues unrelated to font color. Strange gridding, overflowing desc, inadequate margins to be handled separately.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED

Comment 6

3 years ago
Verified as fixed on MP-dev on FF38 (Win 7)
Postfix screenshot http://screencast.com/t/odOMAXmB
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.