If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

double arrows seen on platform selector dropdown

RESOLVED DUPLICATE of bug 1121005

Status

Marketplace
Consumer Pages
P3
normal
RESOLVED DUPLICATE of bug 1121005
3 years ago
3 years ago

People

(Reporter: krupa, Unassigned)

Tracking

x86
Gonk (Firefox OS)
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8556726 [details]
screenshot

steps to reproduce:
1. Load marketplace-dev app on your fxos phone
2. Search for any app
3. Notice the platform dropdownbox


observed behavior:
double arrows seen on platform selector dropdown

Updated

3 years ago
See Also: → bug 1126975

Updated

3 years ago
Priority: -- → P3
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1121005
You need to log in before you can comment on or make changes to this bug.