Mozilla LDAP logins do not have access to QMO Dashboard

RESOLVED FIXED

Status

quality.mozilla.org
Website
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: pragmatic, Assigned: jd)

Tracking

Details

(URL)

Comment hidden (empty)
Steps to Reproduce:

1. Attempt to login to QMO using your Mozilla LDAP credentials. https://quality.mozilla.org/wp-login.php

Expected Results
You are logged in and redirected to the QMO Dashboard. https://quality.mozilla.org/wp-admin/

Actual Results
When bsmedberg@mozilla.com logged in, he was redirected to https://blog.mozilla.org/meeting-notes/wp-login.php?redirect_to=https%3A%2F%2Fblog.mozilla.org%2Fmeeting-notes%2Fwp-admin%2F&reauth=1

When he tried to access https://quality.mozilla.org/wp-admin/ he got the error message:
You attempted to access the "Mozilla Quality Assurance" dashboard, but you do not currently have privileges on this site. If you believe you should be able to access the "Mozilla Quality Assurance" dashboard, please contact your network administrator.

:stephend manually created an account for :bsmedberg but :ctalbert and many others still have an issue logging into QMO.
Flags: needinfo?(jcrowe)
(Assignee)

Comment 2

3 years ago
I updated bsmedberg from and Editor to an Admin user. Try that login again to see if that fixes it.

FWIW I have no issues logging into this admin dashboard.

For other user issues I will need specific details as to what the issue is with each. Thanks
Flags: needinfo?(jcrowe)
(Assignee)

Comment 3

3 years ago
I will assume that the issue is resolved. Feel free to reopen if that is not the case.

Cheers
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.