Closed Bug 1127649 Opened 6 years ago Closed 6 years ago

[FFOS2.0][Woodduck][3rd APK][ConnectA2 V017h] The screen of chat wallpaper display incompletely.

Categories

(Tech Evangelism Graveyard :: Preinstalled B2G Apps, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: sync-1, Unassigned)

References

Details

Attachments

(1 file)

104.84 KB, image/png
Details
Created an attachment (id=1110596)
 picture
 
 PR Reporter:邢艳
 contact:0752-2639551(61551)
 		
 
  DEFECT DESCRIPTION:
 >The screen of chat wallpaper display incompletely.
 
  REPRODUCING PROCEDURES:
 1.Login ConnectA2,select setting menu->config->change wallpaper, select one picture as chat background.
 2.Select a contact to creat new chat, send and receive some video/auido with each other, then back to the chat,  the screen of chat wallpaper display incompletely.--KO
 PS:不是必现的,具体显示不完整情况参考图片。
 
  EXPECTED BEHAVIOUR:
 >The screen of chat wallpaper should display completely.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
Attached image picture
Component: Gaia → Preinstalled B2G Apps
Product: Firefox OS → Tech Evangelism
Blocks: Woodduck
Unable to reproduce this issue on either Flame or Woodduck devices.  Background image, when selected from gallery worked well on both devices. ConnectA2 V.017h tested.

If this is still reproducing on your end, it may be a bug specific to the partner build you are using. In which case, we are unfortunately unable to reach out to the developer for a fix, as this does not effect other devices/builds.

Closing this bug as WFM
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.