html5 video gamma brightness higher than flash video playback

RESOLVED DUPLICATE of bug 1161349

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1161349
3 years ago
3 years ago

People

(Reporter: Jayce, Unassigned)

Tracking

38 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20141222153228

Steps to reproduce:

Nothing, flash disabled and youtube/othersite playback of videos using firefox without flash.


Actual results:

video quality and gamma is bad, black colors are no longer black, they appear to more greyish, as does the entire video.. its not as good as flash video playback in quality.


Expected results:

html5 video quality/brightness/gamma is kinda bad to be pushed mainstream, i mean I can play the same videos on chrome without flash, those same(all) videos have better gamma/brightness.. its not over bright and washed out like using firefox .. can't firefox get it right.
(Reporter)

Updated

3 years ago
Version: 37 Branch → Firefox 38
Please check if the issue occurs using Firefox in safe mode (with your addons disabled):
http://support.mozilla.com/kb/Safe+Mode

And on a new, empty profile:
http://support.mozilla.org/en-US/kb/Managing-profiles#w_starting-the-profile-manager

Also try with e10s OFF.
Component: Untriaged → Video/Audio
Product: Firefox → Core
Version: Firefox 38 → 38 Branch
(Reporter)

Comment 2

3 years ago
mades no difference, it is the html5 video codec or whatever that firefox uses and how it handles video.

easier to just use chrome to watch videos where the color, gamma, brightness etc is better, unlike firefox with html5 video being washed out brighter etc
This sounds like bug 1125844 to me.
Component: Audio/Video → Audio/Video: Playback
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1161349
You need to log in before you can comment on or make changes to this bug.