Collection description needs to wrap instead of being clipped

VERIFIED FIXED

Status

Marketplace
Consumer Pages
P2
normal
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: krupa, Assigned: ngoke)

Tracking

Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8556936 [details]
screenshot

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/feed/collection/hippo?src=collection-element
2. Notice the collection description

observed behavior:
Collection description does not wrap.

Updated

3 years ago
Priority: -- → P2
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1127797
(Assignee)

Updated

3 years ago
Assignee: nobody → kngo
(Assignee)

Comment 2

3 years ago
https://github.com/mozilla/fireplace/pull/995
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Comment 3

3 years ago
Verified as fixed on MP-dev FF38 (Win 7).
Postfix screencast http://screencast.com/t/86txb03g
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.