Closed Bug 1127731 Opened 7 years ago Closed 7 years ago

[Text Selection]Rocketbar no internet message is selectable

Categories

(Firefox OS Graveyard :: Gaia::Search, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v2.2 affected, b2g-master verified)

RESOLVED DUPLICATE of bug 1127743
Tracking Status
b2g-v2.2 --- affected
b2g-master --- verified

People

(Reporter: shinglyu, Assigned: mancas)

References

Details

(Whiteboard: [2.2-CP-bug-bash])

Attachments

(1 file)

Attached image screenshot
Description

The "No Internet Connection" message in the rocketbar search page is selectable.

Steps to Reproduce

* Disable all internet connection (WiFi, 3G, etc.)
* Tap the rocketbar search box
* Input "Mozilla"
* Long press the "No internet connection" messsage.

Expected Results

The message should not be selectable.

Actual Results

The message is selected and the utility bubble shows up.

Other Notes


Reproduction Frequency: 

100%
Blocks: CopyPasteGaia
No longer blocks: CopyPasteLegacy
blocking-b2g: --- → 2.2?
Whiteboard: [2.2-CP-bug-bash] → [2.2-CP-bug-bash][systemsfe]
Adding Tim for triage.
Flags: needinfo?(timdream)
Summary: Rocketbar no internet message is selectable → [Text Selection]Rocketbar no internet message is selectable
Whiteboard: [2.2-CP-bug-bash][systemsfe] → [2.2-CP-bug-bash]
Flags: needinfo?(timdream) → needinfo?(hochang)
This should block, broken new feature
blocking-b2g: 2.2? → 2.2+
Flags: needinfo?(hochang)
Assignee: nobody → b.mcb
Setting "status-b2g-v2.2" and "status-b2g-v3.0" flags as affected.
This issue should be fixed now, because bug 1127743 has been landed on master and it takes into account the selection of every text in the rocketbar. Can anyone test that it is working?

Thanks
Flags: needinfo?(slyu)
Per comment 4 setting qawanted keyword. Thanks!
Keywords: qawanted
This issue does NOT reproduce any more on the latest Flame Master.

Result: "No internet connection" on search result screen is not selectable.

Environmental Variables:
Device: Flame 3.0
BuildID: 20150212064620
Gaia: 2a2b008f9ae957fe19ad540d233d86b5c0b6829e
Gecko: 81f979b17fbd
Version: 38.0a1 (3.0) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:38.0) Gecko/38.0 Firefox/38.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(ktucker)
Keywords: qawanted
Since the fix for bug 1127743 resolved this issue, I am going to close this one out.
Status: NEW → RESOLVED
blocking-b2g: 2.2+ → ---
Closed: 7 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
Resolution: --- → DUPLICATE
Duplicate of bug: 1127743
Thanks Yeojin for verifying. Clear my NI.
Flags: needinfo?(slyu)
You need to log in before you can comment on or make changes to this bug.