[Flame][Settings]Back icon will disappear after you reopen Privacy Panel.

RESOLVED DUPLICATE of bug 1120733

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 1120733
3 years ago
3 years ago

People

(Reporter: Elie, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected)

Details

Attachments

(2 attachments)

287.56 KB, text/plain
Details
3.48 MB, video/mp4
Details
(Reporter)

Description

3 years ago
[1.Description]:
[Flame][v2.2][Settings]Privacy Panel page's  back icon will disappear after you reopen this page via settings.
Attachment:logcat_1553.txt & video.mp4
Found time:15:53

[2.Testing Steps]: 
1.Open Settings.
2.Navigatr to Privacy Panel and tap it.
3.Tap "<" icon.
4.Tap "Privacy Panel" again.
5.Repeat 3-4.

[3.Expected Result]: 
5.Always exist a back icon in privacy panel page. 

[4.Actual Result]: 
5.Back icon will disappear after you reopen Privacy Panel.

[5.Reproduction build]: 
Flame 2.2:
Gaia-Rev        6e494f1d2676d231abba7dcc2e2822d1170d2d02
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/5e6fac01a72f
Build-ID        20150129003432
Version         37.0a2
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150129.042943
FW-Date         Thu Jan 29 04:29:53 EST 2015
Bootloader      L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/10

[7.TCID]: 
Free Test
(Reporter)

Comment 1

3 years ago
Created attachment 8556975 [details]
logcat_1553.txt
(Reporter)

Comment 2

3 years ago
Created attachment 8556976 [details]
video.mp4
Fwd to Privacy QA owner.
Flags: needinfo?(gchang)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(gchang)
Resolution: --- → DUPLICATE
Duplicate of bug: 1120733
You need to log in before you can comment on or make changes to this bug.