Collection description has layout issues in consumer listing page

RESOLVED DUPLICATE of bug 1127704

Status

P2
normal
RESOLVED DUPLICATE of bug 1127704
4 years ago
4 years ago

People

(Reporter: valentina.peleskei, Unassigned)

Tracking

Avenir
2015-02-03
x86_64
Windows 7
Points:
---

Details

(Reporter)

Description

4 years ago
Steps to reproduce:
1. Sign in to MP-dev Curation Tools https://marketplace-dev.allizom.org/curate
2. Create a collection and type a long description (i.e. Test-long-description)
3. Publish the created collection 
4. Observe the description section in collection listing page (i.e. https://marketplace-dev.allizom.org/feed/collection/test-long-description1?src=collection-element )

Expected results:
There are no display or layout issues.

Actual results:
The description is truncated.

Verified on FF38 (Win 7).
Screencast for this issue http://screencast.com/t/Vwgwg5Zr2
Priority: -- → P2

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1127704
You need to log in before you can comment on or make changes to this bug.