unable to save draft from email started by link clicking

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: paul, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

I went to the following page:
   http://www.howstuffworks.com/about-author.htm
and clicked on one of the emails URLs to send an email.
The composer window opens and I write an email message.
This email can apparently be sent, but it cannot be saved to the drafts folder.
It gives a "cannot save draft" error message.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.howstuffworks.com/about-author.htm (probably works elsewhere). 
2. Click on the 'comments@howstuffworks.com' email address.
3. The composer window will appear with this email address as the recipient.
4. Try to save this email. It will fail with the error message stated below. 
5. Generate a similar email by creating it new instead of by clicking on an
email link and note that you can in fact save it.

Expected Results:
   - I would expect to be able to save emails that I write :)
   - I might also expect a more sensible error message than
     the actual one reported.

FYI: the actual error message box said:
   "Unable to save your message as draft. 
    Please verify that your mail and newsgroups accounts 
    settings are correct and try again."

Updated

17 years ago
QA Contact: sheelar → esther

Comment 1

17 years ago
Works for me with 1.0.0 trunk build 2002042510, Win2k
Paul, can you still reproduce this with current builds?
(Reporter)

Comment 2

17 years ago
This bug seems to have gone away with the 0.9.8 or 0.9.9 build.
I have not seen this nor other 'unable to save draft' bugs since 0.9.8 or 0.9.9.

Comment 3

17 years ago
Fine. As you are the reporter of this bug I think you can mark it RESOLVED as
WORKSFORME I think (not FIXED as long as nobody seems to know *what* fixed it).
So this bug hangs no longer around.

On the other hand there is bug 98576, also about not being able to save Drafts.
If you think your bug is the same, you can also resolve it as DUPLICATE...
(Reporter)

Comment 4

17 years ago
The bug is gone, though the specific fix that resolved the problem is unknown.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.