wont remember window size

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: dvd945, Unassigned)

Tracking

35 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150122214805

Steps to reproduce:

Using 35.0.1 Win 7
When I click the + tab for a new TAB, it has my "Favorites" there (default Firefox)...
I click CTRL and - to RESIZE The text/graphics on the page (This way I can see 8 or 10 thumbnails of my favorites to click).




Actual results:

When I go BACK and click the + for a new tab it defaults BACK to its original size (only showing me 6 thumbnails) It never stays showing me the 8 or 10 thumbnails of my favorite pages.

Even when this is the LAST thing I do in Firefox and I EXIT the browser and then relaunch it... 

Any help would be greatly appreciated ! thanks in advance.


Expected results:

It should remember the TAB Window text/picture size defaults that I last used.
Hi Jeff,

I have tested your issue on latest Firefox release (43.0.3) and latest Nightly (46.0a1) and I could not reproduce it. I followed your steps, but when I open a new tab the last zoom setting remains, even if close Firefox browser and relaunch.

Firefox: 46.0a1, Build ID: 20151229030216, User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Firefox: 43.0.3, Build ID: 20151223140742, User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Can you please test this on the latest Firefox release (43.0.3) or latest Nightly (46.0a1, https://nightly.mozilla.org/) and tell me if this still reproduces for you ? When doing this please use a new fresh Firefox profile, maybe also in safe mode (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems). Sometimes this kind of issues could appear when using custom settings, themes or some addons. 


Thanks,
Cosmin.
Flags: needinfo?(dvd945)
Considering the fact that the reporter did not provided more information on my request, I will mark this issue as resolved - worksforme. 
If you can still reproduce this, feel free to reopen it and provide the requested information.

Thanks,
Cosmin.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(dvd945)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.