Flame: when opening settings menu, artifact appears briefly during the transition

RESOLVED DUPLICATE of bug 1137203

Status

()

defect
RESOLVED DUPLICATE of bug 1137203
4 years ago
4 years ago

People

(Reporter: njpark, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.2+, b2g-v2.2 affected, b2g-master affected)

Details

(Whiteboard: [gfx-noted])

(Reporter)

Description

4 years ago
STR:
Open settings, and open submenus such as Homescreens or Language 

Actual:
During the page transition, a white artifact appears
Expected:
Transition occurs smoothly.

Video link:
https://www.dropbox.com/s/trzk97g06euzzjt/VID_20150130_104832.mp4?dl=0

Version Info:
2.2
Gaia-Rev        d6141fa3208f224393269e17c39d1fe53b7e6a05
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/63b63054948d
Build-ID        20150130002501
Version         37.0a2
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150130.040030
FW-Date         Fri Jan 30 04:00:41 EST 2015
Bootloader      L1TC000118D0

master:
Gaia-Rev        8238eeacc7030b2cdbf7ab4eba2f36779b702599
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/29b05d283b00
Build-ID        20150130010210
Version         38.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150130.044333
FW-Date         Fri Jan 30 04:43:44 EST 2015
Bootloader      L1TC000118D0
(Reporter)

Comment 1

4 years ago
nominating this for 2.2 blocker, since similar bugs in the past were marked as blockered due to bad user experience.  ni?ing kats for the decision
blocking-b2g: --- → 2.2?
Flags: needinfo?(bugmail.mozilla)
That does look kinda bad; I'll let the release drivers make the final call though. Thanks for CC'ing me; I can get a head start on looking into what's going on here.
Flags: needinfo?(bugmail.mozilla)
(Reporter)

Comment 3

4 years ago
It's sort of similar to bug 1113435 and bug 1106611, although its cause may be different.
(Reporter)

Updated

4 years ago
Duplicate of this bug: 1127601
(Reporter)

Comment 5

4 years ago
If you see 1127601, bug 1103260 is marked in "See Also" section

Comment 6

4 years ago
peter, could you help to comment on this? you help to fix similar issue on my flame. thanks.
Flags: needinfo?(pchang)

Updated

4 years ago
blocking-b2g: 2.2? → 2.2+
No-jun, can you check if this bug is still present on master now that bug 1121871 has been backed out? (That happened earlier today, so it should be in the next nightly). If you have the time, can you also please also check bug 1128810, bug 1106611, and bug 1113435?
Flags: needinfo?(npark)
Actually the backout was backed out, so there's no point checking these at the moment.
Flags: needinfo?(npark)
Blocks: 1103260
No longer blocks: 1121871
See Also: 1106611, 1131054, 1128810
Should be fixed by 1137203 (currently on b2g-inbound).
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137203
Flags: needinfo?(pchang)
You need to log in before you can comment on or make changes to this bug.