[de] Mozilla Manifest (complete) not fully translated

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: ttest11, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8557345 [details]
2015-01-30-22-47-20.png

User Agent: Mozilla/5.0 (Mobile; ALCATELOneTouch6015X; rv:32.0) Gecko/32.0 Firefox/32.0
Build ID: 20141212160145

Steps to reproduce:

Tap: https://www.mozilla.org/de/about/manifesto/details/ scroll down, tap on "Foren" or "Führungsstruktur".


Actual results:

English pages are displayed: Forums and Governance in german device and site settings (see pics)


Expected results:

Links open the german (translated) page of Foren and Führungsstil
(Reporter)

Comment 1

4 years ago
Created attachment 8557346 [details]
2015-01-30-22-46-25.png
Pascal, can you make the following pages localizable for German, please?

https://www.mozilla.org/en-US/about/governance/
https://www.mozilla.org/en-US/about/governance/roles/

Because https://www.mozilla.org/en-US/about/forums/ is a collection of links to English speaking discussion forums, it shouldn't be localized.
Flags: needinfo?(pascalc)
I am looking at the templates, but yes that seems doable with maybe  a few fixes to some of the l10n calls in the templates if  the reporter (hi ttest11@web.de :) ) is volunteering to translate those pages.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(pascalc) → needinfo?(ttest11)
(Reporter)

Comment 4

4 years ago
To make a long story short: i am only this device using. Not sure if i am a big help in translating webpages with a phone.
Flags: needinfo?(ttest11)
Is there any progress in determining what should happen here? We, the localizers can’t do anything if these pages are not supposed to be localizable. The governance page has multiple sub-pages, which, I assume might be translated as well. As ever, we’re not looking for more work and I’m not sure if this is a useful project for newcomers. How many people look at these pages?
Closing per comment 5.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.