[OS X] Several options in selects are not displayed completely on localized builds with in-content preferences

RESOLVED DUPLICATE of bug 1108302

Status

()

RESOLVED DUPLICATE of bug 1108302
4 years ago
4 years ago

People

(Reporter: flod, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8557504 [details]
Screenshot on Italian build

With the new in-content preferences, several select options are cut even if there's plenty of horizontal space available. The same controls are displayed completely on Windows, or in the dialog version of preferences.

General -> When &brandShortName; starts:
Content -> Fonts & Colors -> Advanced… (ignoring font dimensions covered by bug 1108302)
Privacy -> Accept third-party cookies:, Keep until:
(Reporter)

Updated

4 years ago
Summary: [OS X] Several options in selects are not displayed completely on localized builds → [OS X] Several options in selects are not displayed completely on localized builds with in-content preferences
These should be fixed by bug 1108302. I'll dupe this bug over there and broaden the scope of that bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1108302
You need to log in before you can comment on or make changes to this bug.