Closed Bug 1128183 Opened 6 years ago Closed 6 years ago

Hamburger menu sometimes opens with the wrong size

Categories

(Firefox :: Menus, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1088637

People

(Reporter: guijoselito, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot
Sometimes the hamburger menu opens smaller than its full size, even if there's enough space around.
I think I started seing this 2 weeks ago, but it may be more. As it happens only once or twice a day, it's not easy to try to find a exact date.
Closing and opening the menu opens it in the right size.
Duplicate of this bug: 1133234
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1088637
You need to log in before you can comment on or make changes to this bug.