backspace key doesn't work with "open web location" window

VERIFIED DUPLICATE of bug 108787

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 108787
16 years ago
13 years ago

People

(Reporter: Marco Pallotta, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

If you select File -> Open Web location the BACKSPACE key doesn't work (in the
0.9.5 version all ok) so you cannot erase the URL selected.
This was usefull if you grabbed an URL and you wanted to past into the URL
location (now you must go to the end of the field and press backspace one key at
time)

Reproducible: Always
Steps to Reproduce:
1.File
2.Open Web Location
3.press bakspace key

Actual Results:  it happens nothing

Expected Results:  the URL field should be erase

*** This bug has been marked as a duplicate of 108787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.