Plug-in Plugger doesn't work - Can't look streaming image

VERIFIED DUPLICATE of bug 106166

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 106166
16 years ago
16 years ago

People

(Reporter: bettler, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112017

The plug-ins Plugger (plugger.so) version 3.3 doesn't work since Mozilla 0.9.6.
I use this plug-in to visualize mjpeg (streaming image) from my webcam ! I have
only a fixe image (no streaming).
in the plug-in web page, listing stop at the beginning of the plugger table.
I have installed the last plugger version without solving the problem.

Reproducible: Always
Steps to Reproduce:
1.go to this page : http://cmbipc37.cmbi.kun.nl:8080/cgi-bin2/stream.py
2.
3.

Actual Results:  i have a image but no streaming

Expected Results:  streaming !!!

Comment 1

16 years ago
Plugger is not working right in Mozilla-0.9.6 on my linux machine either.

this is all that shows on my about:plugins
with plugger.so in /usr/include/mozilla/plugins


Installed plug-ins
Find more information about browser plug-ins at Netscape.com.

Plugger 3.3

    File name: /usr/lib/mozilla/plugins/plugger.so
Summary: Plug-in Plugger doesn't work - Can't look streaming image → Plug-in Plugger doesn't work - Can't look streaming image

Comment 2

16 years ago
Even when compiling plugger 4.0 from scratch, I found the same result. Even if I
rename it as npplugger.so (as suggested in a freebsd list:
http://www.freebsd.org/cgi/query-pr.cgi?pr=32847 ), still the same 'brocken'
about:plugins page.

Comment 3

16 years ago
I don't think the URL of this bug has anything to do with Plugger...  It looks
like a "JPEG Push" site, which should be supported without any plugins.

*** This bug has been marked as a duplicate of 106166 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.