Version 35.0.1 continues with black screen (display driver) issues as previously identified in version 33.

RESOLVED DUPLICATE of bug 1230100

Status

()

RESOLVED DUPLICATE of bug 1230100
4 years ago
3 years ago

People

(Reporter: craigpeters, Unassigned)

Tracking

35 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150122214805

Steps to reproduce:

Currently running Firefox 35.0.1 version. This seems to happen more often when multiple tabs are open. I am a student and have multiple tabs open on a regular basis. This has happened during homework assignments and tests, resulting in failing grades for these assignments.


Actual results:

Message displayed in lower-right corner of screen saying something about the display drivers failed and was recovered. Message disappears too quickly to obtain exact error message. Multiple attempts to refresh page did not return pages to visible material. Screen stays black until Firefox is closed and reopened.


Expected results:

If display drivers were recovered, I would expect my pages to be visible again after refreshing. This is not happening.
Can you please post the graphic section from about:support (enter as URL).

moving to Core:graphics: it seems that recovering from a driver crash is broken.
Component: Untriaged → Graphics
Product: Firefox → Core
(Reporter)

Comment 2

4 years ago
At the moment there is nothing to post, if I am understanding correctly what you are asking. When it happens again, I will attempt to take a screen capture and post it here.
CC'ing bas. I know there was talk about handling driver resets.
Whiteboard: [gfx-noted]
duping this forward to bug 1230100 as it has more recent information, but is also not 100% reliably reproducible.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1230100
You need to log in before you can comment on or make changes to this bug.