Closed Bug 1128453 Opened 6 years ago Closed 3 years ago

Cannot edit a mis-typed URL while it is loading

Categories

(Firefox :: Address Bar, defect)

35 Branch
x86_64
Linux
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 798249

People

(Reporter: fxos, Unassigned)

References

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150125221831
Firefox for Android

Steps to reproduce:

I entered a mis-typed URL, e.g. www.googlew.com
While it is trying to load (a slow connection helps replicate this bug), I click on the location bar to fix the mis-typed URL


Actual results:

Instead of brining up the URL of the location it is trying to load, it brings up the URL of the currently-loaded page, which in the case of a newly-opened browser is "about:home"


Expected results:

It should bring up the URL it it trying to load, so that I can make corrections
Severity: normal → major
Component: Untriaged → Location Bar
i try it on nighty browser 39.0a1 (2015-03-19) with windows 7 
if write a wrong url then here show about:blank,or about :newtab i cant edit the url.
Build ID :20150319030202
so it is a bug.
I've tested this Bug in Nightly Browser, Version: 39.0.a1(2015-03-19), OS:Windows7. 
I've found the same result while tested this Bug.
This bug may be related to bug 798249.
Status: UNCONFIRMED → NEW
QA Whiteboard: [DUPEME?]
Ever confirmed: true
See Also: → 798249
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 798249
You need to log in before you can comment on or make changes to this bug.