placeholder for pics to be loaded stays although pics are loaded

VERIFIED WORKSFORME

Status

()

Core
Layout
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Harald Krischner, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

I experienced this bug while searching files on audiogalaxy.
It takes some time to load all pics which show the availability
of the songs. while that time it shows the pics placeholders,
but they arent removed when the picture is loaded. when I scroll
away and come bock to the part with the false pictures they are
gone.

Reproducible: Always
Steps to Reproduce:
1.goto audiogalaxy
2.search for anything
3.

Actual Results:  see description. i also got an screenshot for that behaviour.

Comment 1

17 years ago
WFM. Build ID: 2001 11 29 03. Windows 2000.

Comment 2

17 years ago
Based on the description provided, I can't reproduce with the Dec 3rd build
(2001-12-03-08) under Linux Redhat 6.2. Reporter, you might want to try with a
newer build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

17 years ago
Created attachment 60302 [details]
this shot how the placeholds stays on page while loading the page

this shot is made during the page is loaded. It's made with the nightly build
2001120321

Comment 4

17 years ago
This was a dup of bug 109418, fixed on Jan. 18th.
Verifying WFM.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.