mentorship.mozillareps.org Structure of the Reps portal is not opening

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: riginoommen, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8557895 [details]
Untitled.png

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150129200438

Steps to reproduce:

1) I tried to open mentorship.mozillareps.org

the mentorship structure is not viewing in the browser


Actual results:

mentorship structure is not viewing and a long delay is occurring in the above link

kindly check the attachment below


Expected results:

1) Mentorship structure of the reps portal should be opened.
(Reporter)

Updated

4 years ago
Severity: normal → critical
This issue was triggered because of a known resolved bug in reps.mozilla.org. It seems to be working fine now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.