Unable to save multiple Mail messages or News articles to disk

VERIFIED DUPLICATE of bug 58140

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 58140
16 years ago
13 years ago

People

(Reporter: Karl Scriba, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012

Highlighting multiple Mail messages or News articles and then selecting the
"File -> Save As -> File" menu option does not result in any dialog or response.
This works just fine for single messages.

Reproducible: Always
Steps to Reproduce:
1. Highlight multiple Mail messages or News articles.
2. Select the "File -> Save As -> File" menu option.
3. Keep waiting.  ;)

Actual Results:  No file system dialog appeared.

Expected Results:  A dialog should prompt for a file to save the highlighted
messages to.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 58140 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.