add new mac minis to inventory

RESOLVED FIXED

Status

Infrastructure & Operations
RelOps
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: arr, Assigned: dividehex)

Tracking

Details

(Whiteboard: [trello:https://trello.com/c/VQB9XffT], URL)

(Reporter)

Description

3 years ago
The following new mac minis will need to be added to inventory. We'll use a google spreadsheet to track the information like we've done with previous additions and moves.

https://docs.google.com/a/mozilla.com/spreadsheets/d/1o4C9aUDmyIwn7VgAxur2_GIlOwx7f92hii_oL8lnjMU

t-yosemite-r5-0004.test.releng.scl3.mozilla.com
t-yosemite-r5-0005.test.releng.scl3.mozilla.com
t-yosemite-r5-0006.test.releng.scl3.mozilla.com
t-yosemite-r5-0007.test.releng.scl3.mozilla.com
t-yosemite-r5-0008.test.releng.scl3.mozilla.com
t-yosemite-r5-0009.test.releng.scl3.mozilla.com
t-yosemite-r5-0010.test.releng.scl3.mozilla.com
t-yosemite-r5-0011.test.releng.scl3.mozilla.com
t-yosemite-r5-0012.test.releng.scl3.mozilla.com
t-yosemite-r5-0013.test.releng.scl3.mozilla.com
t-yosemite-r5-0014.test.releng.scl3.mozilla.com
t-yosemite-r5-0015.test.releng.scl3.mozilla.com
t-yosemite-r5-0016.test.releng.scl3.mozilla.com
t-yosemite-r5-0017.test.releng.scl3.mozilla.com
t-yosemite-r5-0018.test.releng.scl3.mozilla.com
t-yosemite-r5-0019.test.releng.scl3.mozilla.com
t-yosemite-r5-0020.test.releng.scl3.mozilla.com
t-yosemite-r5-0021.test.releng.scl3.mozilla.com
t-yosemite-r5-0022.test.releng.scl3.mozilla.com
t-yosemite-r5-0023.test.releng.scl3.mozilla.com
t-yosemite-r5-0024.test.releng.scl3.mozilla.com
t-yosemite-r5-0025.test.releng.scl3.mozilla.com
t-yosemite-r5-0026.test.releng.scl3.mozilla.com
t-yosemite-r5-0027.test.releng.scl3.mozilla.com
t-yosemite-r5-0028.test.releng.scl3.mozilla.com
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1128617
(Reporter)

Comment 2

3 years ago
I've highlighted the fields that need to be filled in by dcops in red in the new hosts tab. 

I presume we're going to need to add EDID and maybe some switches into inventory as well, but I'll leave that to dcops(if they want to add another tab or something so they can keep track of the info they're adding to inventory by hand). Dcops: if there are new switches or PDUs, please also make sure they get added to nagios as well as inventory.




I've also started the second sheet to do migrations of existing 10.8 builders, but since we don't know which machines we're goign to be migrating when, I've left the old_hostname field blank for now.


Needinfo for :van for when the new machines come in and we have all the info to add to the spreadsheet.
Flags: needinfo?(vle)
(Reporter)

Updated

3 years ago
Blocks: 1128749
(Reporter)

Comment 3

3 years ago
first 4 minis added to inventory and installed today.
(Reporter)

Updated

3 years ago
Assignee: arich → jwatkins
(Assignee)

Comment 4

3 years ago
I've removed the first 4 minis from the SS since they are in inventory now
(Reporter)

Comment 5

3 years ago
We're not likely to get more.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(vle)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.