If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Images Uploaded Via Zip Not Named Correctly In Admin

RESOLVED DUPLICATE of bug 1128336

Status

Websites Graveyard
Master Firefox OS
RESOLVED DUPLICATE of bug 1128336
3 years ago
8 months ago

People

(Reporter: bensternthal, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
(Note I thought I bugged this already so apologies if this is a dupe)

If you upload media from a zip, they are not named the same as if you upload them individually.

Original: key_appsearch.jpg
Via Add New: key_appsearch.1d4ff673-e8d7-4adf-abfa-abf37dae493b.jpg
Via Zip: key appsearch

Note if i edit the media, i see a correct path with the hash and it looks to behave correctly on the site (translations work). It's just the name in the media area.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1128336
(Assignee)

Updated

8 months ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.