Closed Bug 11289 Opened 21 years ago Closed 20 years ago

GFX-rendered text controls have wrong border

Categories

(Core :: Layout: Form Controls, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: buster, Assigned: rods)

References

()

Details

looks like the Nav4 default for text fields is 2px inset (black or grey?)
In gecko the borders are wrong.

UA.CSS defines the borders thus:

input[type=text] {
  border: 2px inset rgb(204, 204, 204);
  background-color: white;
  color: black;
}

textarea {
  vertical-align: bottom;
  border: 2px inset #c0c0c0;
  background-color:white;
  color:black;
}

What I actually see is top and left borders are solid black, right and bottom
are faint yellow.
Reassigning peterl's bugs to myself.
Accepting peterl's bugs that have a Target Milestone
Assignee: ckritzer → karnaze
QA Contact: phillip → ckritzer
Assignee: karnaze → pierre
Pierre, I'm not sure why I got this bug. If you meant to reassign it, please
reassign it to Kevin.
Status: NEW → ASSIGNED
I guess it was a mistake from gerardok. That bug should have never left my list.
Pushing my M15 bugs to M16
Rod -- can you look into this one for me please?
Assignee: pierre → rods
Status: ASSIGNED → NEW
I don't this, it seems fine to me.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Updating QA contact.
QA Contact: ckritzer → bsharma
Verified
Platform: PC
OS: Windows 98
Mozilla Build: 2000101020 M18 Trunk Build
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.