Copy improvement for Spanish

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Loop
RESOLVED WONTFIX
4 years ago
5 months ago

People

(Reporter: brg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Room1.1.1_Exploratory1])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
This is not a critical bug but a suggestion for improvement in the l10n for ES-es for the future.

In settings -> Default mode
In Spanish is translated as: "Modo defecto".
IMHO, the suitable translation is: "Modo por defecto" or something completely different like: "Modo activado" or just remove it :-).

The issue is reproduced in 1.1.1 and master.
Created attachment 8558478 [details]
I did this because of the option menu width

BTW, any suggestion to fit to our space is more than welcome or maybe it looks good in two rows
(Reporter)

Comment 2

4 years ago
I am not a copy expert sorry, any other suggestion from my side could be: "Usar:" or "Activar:".

Cristian, in the settings menu(white screen), when using: "Modo por defecto:" is it shown in two rows as well?
Flags: needinfo?(crdlc)
(In reply to Beatriz Rodríguez [:brg] from comment #2)
> I am not a copy expert sorry, any other suggestion from my side could be:
> "Usar:" or "Activar:".
> 
> Cristian, in the settings menu(white screen), when using: "Modo por
> defecto:" is it shown in two rows as well?

No, it is perfect in settings, the select one component shows "Modo por defecto: Audio/Video" in only one row. So we can use your suggestion.
Flags: needinfo?(crdlc)

Comment 4

5 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.