scrollbar disappears when div gets too small

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
4 years ago

People

(Reporter: mark_Burmeister, Assigned: rods)

Tracking

Trunk
Future
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Overflow on a div element with a style of overflow:auto or overflow:scroll 
causes the content to be clipped rather than scroll.
See following url
http://www.eyon.com/NSbug/MozillaOverflow.html

Comment 1

17 years ago
Reporter: Please always specify which Build ID you're using.

And "blocker" is an extraordinary severity level
mainly for Mozilla developers and QA people.

Mozilla people: Maybe the explanation of "blocker" is a bit vague?

    Blocker: Blocks development and/or testing work

Maybe if the word "Mozilla" was substituted for the trailing "work",
the meaning would become more clear? Now a lot of Mozilla _users_
believe that _their_ work is referred to.

Comment 2

17 years ago
build 2001112803 win32

confirmed

this is very likely to be a duplicate of bug 48798 at least depend on it

changing summary from "Overflow on the X axis does not scroll" to "scrollbar
disappears when div gets too small"

I'll attach another testcase.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Overflow on the X axis does not scroll. → scrollbar disappears when div gets too small

Comment 3

17 years ago
This is not a blocker.
Severity: blocker → normal

Comment 4

17 years ago
Created attachment 59896 [details]
testcase demonstrating missing scrollbars
Works fine using 2002012203 build on WINXP. The scrollbars are displayed on all
of the listboxes in the testcase. The URL
http://www.eyon.com/NSbug/MozillaOverflow.html
also displays scrollbars.

Assignee: attinasi → rods
Target Milestone: --- → Future
WFM
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.