Acct Central should get scrollbars if its content is not all visible

RESOLVED FIXED in mozilla1.0.1

Status

RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: olgam, Assigned: sspitzer)

Tracking

Trunk
mozilla1.0.1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build: 2001-11-30

Overview: Mail&Newgroups Account Summary is resizable but does not have scroll bars.

Steps to reproduce:
1. From 3-pane Mail&Newgroups window select an account name in the folder pane. 
2. On the coming Account Summary page: resize and observe it.

Actual Results: The windows can be very small hiding content, no scrollbars.

Expected Results: Fixed size window like Preferences or scrollbars to appear.

Additional Information: Related bug 89212 for Account Setting window.
(Reporter)

Updated

17 years ago
QA Contact: esther → olgam
(Reporter)

Comment 1

17 years ago
More common name for this page is Account Central.

Comment 2

17 years ago
Main Mail window needs to be resizeable. Acct Central should get scrollbars if 
its content is not all visible.
(Reporter)

Comment 3

17 years ago
I changed summary according to jglick statement.
Summary: Mail Account Summary win is not fixed size, resizable but no scroll bars → Acct Central should get scrollbars if its content is not all visible

Comment 4

17 years ago
*** Bug 92455 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

17 years ago
Updating multiple bugs. This is a valid UI issue. Would be nice to have it fixed
if time allows.

Comment 6

17 years ago
reassigning to racham.
Assignee: sspitzer → racham
Target Milestone: --- → mozilla1.0.1
(Reporter)

Comment 7

17 years ago
*** Bug 119575 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

17 years ago
Blocks: 154249
mass re-assign.
Assignee: racham → sspitzer

Updated

15 years ago
Attachment #133575 - Flags: superreview?(bienvenu)
Attachment #133575 - Flags: review?(bienvenu)

Comment 10

15 years ago
Comment on attachment 133575 [details] [diff] [review]
Patch

r/sr=bienvenu
Attachment #133575 - Flags: superreview?(bienvenu)
Attachment #133575 - Flags: superreview+
Attachment #133575 - Flags: review?(bienvenu)
Attachment #133575 - Flags: review+
Checking in mailnews/base/resources/content/msgAccountCentral.xul;
/cvsroot/mozilla/mailnews/base/resources/content/msgAccountCentral.xul,v  <-- 
msgAccountCentral.xul
new revision: 1.17; previous revision: 1.16
done
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.