Filter langpacks by Firefox OS version, language

RESOLVED DUPLICATE of bug 1148821

Status

P4
normal
RESOLVED DUPLICATE of bug 1148821
4 years ago
3 years ago

People

(Reporter: mat, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

4 years ago
It should be possible to return only langpacks compatible with a specific version of Firefox OS or a specific language. It doesn't need to block the first iteration though, since at the beginning only Firefox OS 2.2 should be compatible and we'll want to display all available langpacks.

Updated

4 years ago
Priority: -- → P4
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1148821
You need to log in before you can comment on or make changes to this bug.