Can't apply style properties to table columns (not implemented yet)

VERIFIED DUPLICATE of bug 915

Status

()

P2
normal
VERIFIED DUPLICATE of bug 915
20 years ago
14 years ago

People

(Reporter: angus, Assigned: buster)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Test case is available at URL given. We don't apply styles on COLs or
COLGROUPs.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

20 years ago
Assignee: buster → peterl
Status: ASSIGNED → NEW
(Assignee)

Comment 1

20 years ago
Peter needs to hook up style resolution between cells, columns, and colgroups.
Once that's done, the table code is ready to use that info.  This may just be a
duplicate of 1126

Updated

20 years ago
Assignee: peterl → buster

Comment 2

20 years ago
Note that we're only supposed to support: border, background, width and
visibility. See CSS2 spec sec 17.3 for details.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 3

20 years ago
*** Bug 2057 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

20 years ago
About the spec issue:
"But it works in IE!"  -- hordes of content developers
:-)
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

20 years ago
*** This bug has been marked as a duplicate of 915 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED
Target Milestone: M6

Comment 6

14 years ago
*** Bug 266746 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.