Clicking the throbber sometimes sends another window to mozilla.org

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
12 years ago

People

(Reporter: Mike Schiraldi, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Open Moz. Open a new window. Click the spinner in the new window. The -original-
window will go to mozilla.org instead of the new window. 

This happens about 75% of the time.

The other 25% of the time, the new window goes to mozilla.org as expected. But
if you then close this window, open a new window again, and click its spinner,
100% of the time the original window incorrectly goes to mozilla.org instead of
the new one. At least that's been my experience.
(Assignee)

Comment 1

16 years ago
What build are you testing? 
(Reporter)

Comment 2

16 years ago
Sorry, i thought that would be automatically included in the bug submission. I'm
not going to be able to give you the exact release ID until Monday, but it was
the current Linux nightly build as of this afternoon.
(Reporter)

Updated

16 years ago
Summary: Clicking the Spinner sometimes sends another window to mozilla.org → Clicking the throbber sometimes sends another window to mozilla.org
Is this still a problem in current builds?
(Reporter)

Comment 4

16 years ago
I can't reproduce the problem anymore with current builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.