Can't move beyond initial screen

VERIFIED DUPLICATE of bug 11261

Status

P3
major
VERIFIED DUPLICATE of bug 11261
20 years ago
3 years ago

People

(Reporter: beard, Assigned: selmer)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
With this morning's M9 build, <ftp://sweetlou/products/client/seamonkey/macos/
8.x/ppc/1999-08-04-09-M9/>, I can't move past initial screen "CreateProfile
Wizard" (which by the way should be called "Create Profile Wizard"). I hit the
next button over and over, and nothing happens.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

20 years ago
*** This bug has been marked as a duplicate of 11261 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 2

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.